Jump to content

Sperrer alle hjul


olato

Recommended Posts

Bil : 300TE 4matic 1988

Kan noen fortelle meg hva som skjer/har skjedd  når bilen plutslig setter i drift alt som er mulig i 4matic systemet.  Den kan ikke svinges for da sperrer hjulene. Får ikke noen feilmeldinger. Bilen rister lett når den går på tomgang - akkurat som om hydraulikkpumpa

jobber veldig hardt. Koblet av hjernen - da er alt ok. Risting borte på tomgang og ruller fint.

Hva skjer ? Hvorfor og hva bør jeg begynne med ???

Link to comment
Share on other sites

:?

har hatt trøbbel med delvis brudd i kabel til abs føler selv, tok litt eleminasjon før jeg fant feilen, på min har lampa mitt i speedo lyst på bart føre og abs har koblet ut, abs følerene benyttes jo for styring av 4 matic funksjon, (89 mod 300 tdt 4matic)  :)

Link to comment
Share on other sites

Hadde lysende varseltriangel i hver sving tidligere. Ønsket full oppgradering av systemet og skiftet derfor abs følere fram, bak, ovp rele og bremselysbryter . Dette hjalp ikke mye. Varsellampa fortsatte å lyse i hver sving.Siste feilmelding var rattvinkelsensor. Skifter rattvinkelsensor og da svarer den forb...bilen med å dra på alle hjul i full firehjulstrekk.

Er det noen som har en stor ØKS !!!!  :D

Hydraulikk feil eller ?  Trenger hjelp  !

Link to comment
Share on other sites

Guest 1042

Hvordan er det med dekkdimensjoner på bilen?

 

Er det samme størrelse rund baut? Vet at det ikke er store forskjellen i rulleomkrets som skal til før det begynner å krangle

Link to comment
Share on other sites

Det finnes jo i gamle verkstedhåndbøker skjemaer som man kan bruke ved diagostisering av feil i systemet ditt. Hvis du finner boka hos din lokale MB-verksted, kanskje det står noe der som kan hjelpe deg på vei? Kanskje BOS kan kontakte Tyskland for deg? Kanskje Mercedes Jensen i Drammen kan noe om dette?

Link to comment
Share on other sites

Takk for råd. Leser original verkstedbok på 4 maticsystemet men det står ikke noe lurt om dette merkelige resultat av en god oppgradering.

Skjønner bilen ikke hvor godt den har det ?  :lol:

 

Ref. Mercedes Jensen i Danmark : har du noe nummer eller info  ?

Link to comment
Share on other sites

  • 3 months later...
Guest Joar Jensen

Hei.

Jeg har nå fått samme problem med min 90 mod 300 te 4 matiC.

Av og til når jeg svinger kraftig så virker det som om hjulene låses og bilen "hopper" fremover.

Hadde den inne på ett verksted og de mente det var noe galt i girkassen. har ikke helt troen på det da bilen bare har gått 220 K.

Er det noen som kjenner til problemet. ??

 

MVH

 

Joar

Ikke medlem

Link to comment
Share on other sites

Løsningen på mitt problem var : hydraulikkpumpa virket ikke. På 4maticsystemet må det være trykk ( har ikke verdien i farten )  for at ventilene i systemet skal virke.

Om pumpa gir dårlig trykk løser ikke ventilene ut og systemet sperrer.

Etter at pumpa ble overhalt virket systemet 100% ( skulle bare mangle etter ca 8 mnd utskifting av alle komponenter og overhaling av transferkasse )  :D ...så nå gleder jeg meg til vintern !

Altså : sjekk trykket i systemet !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...