Jump to content

Rail pressure low ?


Guest Mahtab

Recommended Posts

Guest Mahtab

Hei

 

Er eier av en 2008 E klasse T 200 cdi - Classic (Km 199.000) med automat som de siste dagene har oppført noe merkelig. Bilen stod parkert 4 uker i sommer, etter at jeg kom og begynt å bruke bilen har jeg merket at bilen trekker noe dårlig. Var innom værksted og de tok en diagnose uten noen feilkoder. Værkstedet trodde først det kunne være partikkelfilteret som kunne være tett. De anbefalte å kjøre bilen på høyt turtall og se om det kunne rense partikkelfilteret. I tillegg fylte de på en diesel rens på tanken som ville hjelp til med å rense systemet. Jeg gjorde som anbefalt og kjørte en en lang tur med bilen på høyt turtall. Det virket en kort stund at det hjalp, helt til det plutselig begynte å lyse i motorlampa. Det merkelige er at den slår seg av og på uten at jeg helt vet hvorfor. Når denne lampen lyser virker det som bilen trekker dårlig. Kjørte bilen på værkstedet igår da mortorlampen plutselig begynte å lyse igjen. På diagnosen kom det frem feilkode som sa "Rail pressure low" ? Jeg ble anbefalt av værkstedet å kjøre bilen til mercedes guru Mattis på Greverud for å finne ut av feilen, men dette får jeg ikke gjort før til uka da han ikke hadde mulighet til å se på det før den tid.

 

Har kjørt bilen idag uten at motorlampen lyste, det virket også som bilen var friskere idag, så feilen virker som den kommer ganske sporadisk. Uten å være helt sikker så mener jeg at motorlampen begynte å lyse når jeg tråkket hardt på gassen (kick down), men det er mulig det bare er meg som innbiller det. Har som sagt kjørt bilen idag uten at feilen dukket opp.

 

Tenkte jeg skulle høre med folket her på forumet om de ha hært om liknende feil, og hva dette evnt kan skylde.

 

på forhånd takk

 

mvh

Mahtab

Link to comment
Share on other sites

Hei

 

Er eier av en 2008 E klasse T 200 cdi - Classic (Km 199.000) med automat som de siste dagene har oppført noe merkelig. Bilen stod parkert 4 uker i sommer, etter at jeg kom og begynt å bruke bilen har jeg merket at bilen trekker noe dårlig. Var innom værksted og de tok en diagnose uten noen feilkoder. Værkstedet trodde først det kunne være partikkelfilteret som kunne være tett. De anbefalte å kjøre bilen på høyt turtall og se om det kunne rense partikkelfilteret. I tillegg fylte de på en diesel rens på tanken som ville hjelp til med å rense systemet. Jeg gjorde som anbefalt og kjørte en en lang tur med bilen på høyt turtall. Det virket en kort stund at det hjalp, helt til det plutselig begynte å lyse i motorlampa. Det merkelige er at den slår seg av og på uten at jeg helt vet hvorfor. Når denne lampen lyser virker det som bilen trekker dårlig. Kjørte bilen på værkstedet igår da mortorlampen plutselig begynte å lyse igjen. På diagnosen kom det frem feilkode som sa "Rail pressure low" ? Jeg ble anbefalt av værkstedet å kjøre bilen til mercedes guru Mattis på Greverud for å finne ut av feilen, men dette får jeg ikke gjort før til uka da han ikke hadde mulighet til å se på det før den tid.

 

Har kjørt bilen idag uten at motorlampen lyste, det virket også som bilen var friskere idag, så feilen virker som den kommer ganske sporadisk. Uten å være helt sikker så mener jeg at motorlampen begynte å lyse når jeg tråkket hardt på gassen (kick down), men det er mulig det bare er meg som innbiller det. Har som sagt kjørt bilen idag uten at feilen dukket opp.

 

Tenkte jeg skulle høre med folket her på forumet om de ha hært om liknende feil, og hva dette evnt kan skylde.

 

på forhånd takk

 

mvh

Mahtab

 

 

hei!

vi har skiftet mengdereguleringventil på flere biler av den typen du har.

den er montert på høytrykkspumpen.

men,den legger seg inn som feilkode når den ikke er innenfor tolleranse.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...